WordPress 5.9 RC 1 Bleeding Edge Nightlies

Kategorie: WordPress

Tags: Duba.blog / WordPress / WP 5.9

Veröffentlicht am

Ich konnte einfach nicht länger warten! Diese Zeilen schreibe ich im Backend des neuen WordPress 5.9. Einen Tag vor dem offiziellen Erscheinungsdatum ist das keine allzu heroische Tat. Noch vorsichtigere können auch nur auf WordPress 5.8.4 – Point Release (Minorversions-Update) – updaten, allerdings nur mit Möglichkeit 2:

Kurzanleitung

  • ALLES sichern. Zum Beispiel mit UpDraft Plus.
  • Möglichkeit 1: Lade die aktuellste ZIP Datei hier herunter.
  • Möglichkeit 2: Installiere das Plugin WordPress Beta Tester.
  • Augen zu … und enter!

Hinweis: Erst als ein Update aufpoppte, merkte ich, dass das Plugin Askimet Spam-Schutz mit WordPress 5.9 ausgeliefert wird. Noch dazu sind alle Standard Themes seit 2010 installiert.

Hinweis 2: Der neue Theme-Editor (beta) ist geil! Die ersten Performance-, HTML- und CSS-Tests findet ihr hier: WordPress 5.9 – Erste Tests von HTML, CSS und Performance.

Wenn ihr diese Zeilen lest hat, zumindest das Gröbste geklappt. Nicht erschrecken, aber kurz nach dem Update folgen eine Menge Übersetzungsaktualisierungen. Erste Testberichte werdet ihr in wenigen Stunden zuhauf im Netz finden. Also erspare ich euch weitere Details. Wer traut sich noch?

Liebe Grüße und Bleibts gsund!

  • 0
    0
    […] schon in meinem Beitrag WordPress 5.9 RC 1 Bleeding Edge Nightlies berichtet bin ich mutiger […]
  • 0
    0
    Bin noch nicht weit gekommen – siehe mein nächster Beitrag. Erstaunlicherweise sind bisher keine Updates oder Inkompatibilitäten meiner Plugins aufgepoppt. Habe duba.blog mit Firefox, Chrome und Edge getestet. Sieht überall gleich (gut) aus! ;-) Aber dieses Bleeding Edge Nightlies Zeugs würde ich nervlich nicht lange aushalten. Ich habe ständig das Gefühl, dass mir gleich alles um die Ohren fliegt … Liebe Grüße
  • 0
    0
    Und … fühlt es sich anders an?
X

Damit dieses Formular funktioniert bitte JavaScript aktivieren.
Die mobile Version verlassen